jueves, 17 de mayo de 2012

Problema canon pixma iP1900 en Ubuntu 12.04

Soy nuevo usuario de Ubuntu 12.04 y al querer instalar mi impresora canon pixma iP1900 me di cuenta que Ubuntu no tiene el driver o paquete necesario incluido, por lo que tuve que buscar y la solución funcional es descargar cnijfilter-common e instalarlo, luego descargar el de la impresora scangearmp-common e instalarlo.


En la web encontrarán las soluciones de ir a la página de canon y descargar de ahí los paquetes o agregar  el repositorio PPA del Canon Driver  y bajar los paquetes de la impresora que se quiera, pero ninguna funciona.







11 comentarios:

Anónimo dijo...

que excelente

Anónimo dijo...

Hola amigo, yo intenté hacer la instalación para ubuntu x64, pero no pude hacer andar el paquete de cnijfilter-ip1900series. lo solucioné descargando el paquete de 32bits y haciendo un nuevo paquete .deb pero modificando la arquitectura, llevo años usando un ppd modificado por mí que se acerca bastante a las prestaciones originales que andan en windows, asi que se lo reemplacé por el original y lo instalé con gdebi y anduvo al toque, como andaba en la 11.10 y todas las anteriores. si te interesa el deb avisame y te lo paso. Saludos y gracias
por el dato. Jorge

JM dijo...

Gracias! Navegué horas buscando solución al problema con los drivers y finalmente tu ayuda me funcionó, Un saludo.

JM dijo...

Muchisimas gracias =)

Anónimo dijo...

Son unos capos gracias por su ayuda.

Saludos desde El Salvador.


F. NightWarrior

Luis E. Ramírez V. dijo...

Yo estoy en las mismas, si es posible que me pases el .deb te lo agradecería montones...

Driver de Canon IP1800 dijo...

Gracias por el articulo, excelente ayuda encontrar estos paquetes de drivers es increiblemente dificil. Al menos se debe dedicar mucho tiempo, gracias por ayudarnos.

Saludos y recomendado tu Post,

Puede Interesarles :: Descargar Driver de Canon ip1800, facil y rapido. Sin registro.

Anónimo dijo...

yo tengo el problema con ubuntu 12.04, no puedo instalar la cannon ip1900...mi correo es edward_pico69@yahoo.com....ayuda por favor

Palitroque dijo...

No tengo mierda idea de lo que hablan!!! Los ppd y tanta pendejada!! Tengo ubuntu 12.04 y una canon pixma ip1900 y he pasado tiempo tratando instalar y no puedo!!! Ustedes lo único que hacen es hacerse los intelectuales y no explicar bien cómo se puede hacer. (Perdón el cabreo pero después de pasar tanto tiempo tratando de hacer que algo funcione y la gente te habla como en chino tienes ganas de partirle la cara a cualquiera)
saludos cordiales.

Javihm77 dijo...

Palitroque yo con la solución posteada he podido instalar la canon iP1900 en varias distribuciones basadas en ubuntu.

Anónimo dijo...

hola alguien me puede ayudar soy nuevo en ubuntu y tengo que istalarlo en maquinas de un insstituto pero me topo con que la canon ip1900 no la puedo instalar ayuuuuuuuda gracias de ante mano

 
;